You are running PHP 5.3.10-1ubuntu3.15, but Pagekit needs at least PHP 5.4.0 to run.